Hello BidAde -

we have had a few similar reports regarding the message you mention at log in. This is most likely a result of a recent security upgrade and an adjustment to your IE settings should resolve it. If you use the most current version of Firefox or Chrome, this setting should be enabled by default. You will need to ensure that IE has TLS 1.1 and 1.2 enabled.

To enable these settings in Internet Explorer:

1) Select "Tools" > "Internet Options".
NOTE: Depending on your IE settings, the "Tools" menu may be a gear icon in the upper right hand corner.
2) Go to the "Advanced" tab.
3) Scroll down to the "Security" section.
4) Locate and check "Use TLS 1.1" and "use TLS 1.2."
5) Then, press the "OK" button.

You may need to close and reopen all open browsers in order for these new settings to take effect.

If you continue to encounter this issue after ensuring that these settings have been applied in your browser, you should still be able to access the Help page to Contact Support (login is not required to file a support case) and let us know the details of what you encounter at that time, so we can look into it further.

- Craig
Also having the same problem, and the fix listed above....didn't :-(

Very frustrating and disappointing. Wanted to use the service on an auction ending overnight and am unable to.

This problem needs to be sorted ASAP as I am of the same opinion as BigAde. If it can't be relied upon, it's no use having it.

And it's not the only problem I've had in recent times. Not that long back one of my snipes didn't process and when queried no one could explain why. Going by the final result it was an auction I should have easily won. Again not happy.
Hello All -

I am sorry to hear that the difficulty is persisting for you.

Please note that if you are using an older version of Internet Explorer and have an OS which will not allow you to upgrade it, you will need to use either Firefox or Chrome to access Auction Sniper to comply with the recent security upgrades that have occurred. The most current versions of Firefox and Chrome have the appropriate settings enabled by default.

If you have made the noted adjustments to IE 11 and are still encountering difficulty, please try clearing the browser cache prior to returning to the site to ensure that the error messages have not been cached.

Should the difficulty persist and if you can reach the Help menu of the site, which does not require log in and access the Contact Support page at http://www.auctionsniper.com/help/support/ - please file a support case with us letting us know the Browser and version you use as well as the operating system of your computer and the full text of the error message you are encountering so we can take a look at the specifics for you.

- Craig
I am having this exact problem. My username is my email and despite going through the reset on my ipad, and then on IE and getting 'success' message, I cannot log in to auction sniper on any device. I've checked the "user TLS" settings on IE but not the ipad - but mac os should work on the site, right?
I use Google because I don't like Firefox. It updated when Chrome came out, but because it caused other issues with my computer I had to change back to the standard Google and it works fine with everything else I do.
I don't think much of being dictated to about what I have to run!:-( & similiarly having no warning of the upgrade and effectively being blocked out of my Auction Sniper account. I know I would have had a credit balance, abeit presumabley not much because I can't check, and now it is effectively lost & A S's gain.
Clearly inadequate testing before going live and a solution by A S seems too hard and not forthcoming which is disappointing given the length of time I have been registered & the number of times I have used the service.
So I've had to come up with my own solution.
It works no problem with my exisitng computer configurations and is called -- --.
Hello Olds27 -

Unfortunately, we would need to review you information specifically within a support case to be able to determine the nature of the difficulty you have encountered. The current security standards that were applied to the site do require the most current version of Firefox or Chrome or that you have IE security settings set as originally noted in this case.

If the difficulty remains for you using the current version of these browsers, please file or continue with a support case so we can look into it further.

- Craig
quote:
Originally posted by Olds27:
4 months down the track and I see AS have not posted any sort of solution.


Ditto, I've been trying to login to my Auction Sniper Account and have not been able to even get the login page to come up. Safari won't work, neither does Opera, nor does Stainless.

So now I have NO IDEA of my remaining balance with Auction Sniper.
Hi adwade,

If you file a support case and refer to this post we'd be happy to work with you in troubleshooting your issue.

We would want to use a tool like logmein in order to see the problem you are experiencing first hand.

We have no other reports recently of this still being a problem for other customers.

-Stephanie

Add Reply

Likes (0)
×
×
×
×