For years I have used Auctionsniper without any problems. But since a few days I cannot assign a new snipe to any of my existing bid groups. An I cannot define new ones. When I go to "Manage Folders" they are still there. But not in "My Snipes.
What went wrong, what can I do to restore this function? (If it does not work, the programme is useless for me.)
Original Post
Hello Wertheim,

We are not aware of any difficulties with the creation or functionality of bid group folders. Please note that if you have been re-using existing bid group folders it is possible that the folders have residue from prior uses - we recommend deleting bid group folders after they have been used and creating new ones for bid groups.

If your folders are new ones or you have tried deleting and recreating such folders in your account and the difficulty persist, please feel free to file a support case from under the Help tab of the site with the details of what you experience when you try to make the additions as you have described so we can take a look.

- Craig
I am having the same issue of not being able to use bid groups. I have been suing them without issue for years, now they do not work for me.

When I go to folders I can create and delete bid groups, I even had some old ones still there that I deleted. However when I try to use them they will not appear.

When I try to use them from mySnipes or "Snipe it now" the bid groups and folders do not appear as a selection. This is true independent of the browser, OS, or system i use. On Win 10 I have tried Edge and Firefox. On Mint Linux I have tried Firefox and Chrome. All with the same result of the folders not appearing.

I have never had a problem like this before and I have used AS from many OSs and browsers. This problem is clearly on the server side!

I have submitted a support ticket, but I have not had a confirmation email or any resposE so faR FROM as.
Hello Batray,

I'm sorry for the inconvenience this has caused but thank you for filing a support case with our team.

While we work to resolve this issue, there is another way you can add snipes to your bid group. From the My Snipes page, add your snipe as usual without applying the bid group folder. Once the snipe is added, select the box next to the snipe you want to put in a bid group, and then use the "Move to Selected Folder" drop down menu, select the bid group folder and click "Move".

You'll see that snipe is now in the bid group you selected. Please let me know if you have any other question, I'm glad to help!

Sincerely,

Natasha

Add Reply

Likes (0)
×
×
×
×